Edgecore příkazy

factory reset

config
boot system config: Factory_Default_Config.cfg
exit
reload

VLANY

// trunk port za kterého vystupuje vlan 688 a defaultní vlan 1
interface ethernet 1/1
 switchport allowed vlan add 1 untagged
 switchport mode trunk
 switchport allowed vlan add 1,688 tagged

// access port kde může vstoupit vlana 688 a netagovaný provoz.  netagovaný provoz se označí jako vlana 688 a odebere se z portu defaultní vlana 1
interface ethernet 1/2
 switchport allowed vlan add 688 untagged
 switchport native vlan 688
 switchport mode access
 switchport allowed vlan remove 1

LACP (statické )

Console#configure
Console(config)#interface port-channel 1
Console(config-if)#exit
Console(config)#interface ethernet 1/23,24
Console(config-if)#channel-group 1
Console(config-if)#end

show interfaces status port-channel 1


// trunkem projde pouze vlana 688
interface ethernet 1/23
 switchport mode trunk
 switchport allowed vlan add 688 tagged
 switchport allowed vlan remove 1
 channel-group 1
!
interface ethernet 1/24
 switchport mode trunk
 switchport allowed vlan add 688 tagged
 switchport allowed vlan remove 1
 channel-group 1
!